Не запускается OpenKore под Linux

Общие вопросы по OpenKore обсуждаются здесь. Можно сказать, что это - основной раздел форума.
Возник вопрос? Вам сюда.

Модератор: 4epT

Правила форума
Все вопросы по OK не касающиеся плагинов и макросов публикуются в этом разделе.
Перед тем как что то писать, пожалуйста, удостоверьтесь что данная тема не поднималась, вы полностью изучили мануалы по конфигурационным файлам бота и не нашли там решения.
Ответить
b0tter
Энтузиаст
Сообщения: 67
Зарегистрирован: Вт ноя 14, 2006 10:33 am
Контактная информация:

Не запускается OpenKore под Linux

Сообщение b0tter » Сб ноя 25, 2006 9:56 pm

Возникает проблема при запуске OpenKore (SVN 5140), возникает ошибка

Код: Выделить всё

Can't locate Carp/Assert.pm in @INC (@INC contains: /пути...пути) at ./openkore.pl line 135.
BEGIN failed--compilation aborted at ./openkore.pl line 135
Да, это читал.
Запускается спокойно Кора 1.6.8.
Может у кого это было ?

P.S. читал в топиках решение данной проблемы под вин, обновлял перл до последнего 5.8.8., не помогло :cry:
Perl 5.8.7. | Gcc 4.0.1.

Лог в аттаче.
Вложения
compilelog.tar.gz
Логи
(1.66 КБ) 139 скачиваний
Open Your Mind. Use Open Source.

Аватара пользователя
kLabMouse
Профессионал
Сообщения: 4776
Зарегистрирован: Вс ноя 05, 2006 4:32 pm

Сообщение kLabMouse » Сб ноя 25, 2006 11:24 pm

Компонентов нету.
а именно
Carp/Assert.pm
в данном случае.

Аватара пользователя
piroJOKE
Модератор
Сообщения: 8207
Зарегистрирован: Сб ноя 04, 2006 2:20 am
Сервер RO:: localhost
Откуда: Molvania

Сообщение piroJOKE » Вс ноя 26, 2006 12:06 am

ppm - и вперёд...
Use brain against brain, ai against ai... · как правильно задавать вопросы · faq · download

b0tter
Энтузиаст
Сообщения: 67
Зарегистрирован: Вт ноя 14, 2006 10:33 am
Контактная информация:

Сообщение b0tter » Вс ноя 26, 2006 1:16 am

Пасиб., установил и уже ботаю-)
Open Your Mind. Use Open Source.

Ответить